Aplicações

Ptch, i'm your robot!
_PhantaX_
Novatozinho
Mensagens: 14
Registado: 28/mar/2011, 21:29
Contacto:

Aplicações

Mensagempor _PhantaX_ » 14/mai/2013, 12:12

Boas a todos estou com alguns problemas na activação automática do Bluetooth num S2 ao rádio do carro e pelo que estive a ver parece que é mesmo um defeito...gostava de saber a vossa opinião e que aplicação utilizar para corrigir esse erro!!

abraço


Avatar do Utilizador
Shuper' Luu'
Founder & CEO
Mensagens: 3711
Registado: 16/ago/2010, 20:32
Localização: Póvoa de Varzim
Contacto:

Re: Aplicações

Mensagempor Shuper' Luu' » 14/mai/2013, 13:57

Boas,

Indica-nos mais coisas, como a versão do Android, o modelo específico do telemóvel, o carro, etc.

Para pesquisar-mos primeiro com os de origem e só depois procurar alternativa.


Imagem
_PhantaX_
Novatozinho
Mensagens: 14
Registado: 28/mar/2011, 21:29
Contacto:

Re: Aplicações

Mensagempor _PhantaX_ » 14/mai/2013, 14:54

ok
o radio é um Kenwood DNX 5260 BT
o samsung é um galaxy S2 n faço ideia o modelo do sistema operativo...sei que ainda nao é o 4.0 mas hj ja deixo aki td ao promenor...


Avatar do Utilizador
Shuper' Luu'
Founder & CEO
Mensagens: 3711
Registado: 16/ago/2010, 20:32
Localização: Póvoa de Varzim
Contacto:

Re: Aplicações

Mensagempor Shuper' Luu' » 14/mai/2013, 16:45

Boas,

Combinado!


Imagem
_PhantaX_
Novatozinho
Mensagens: 14
Registado: 28/mar/2011, 21:29
Contacto:

Re: Aplicações

Mensagempor _PhantaX_ » 14/mai/2013, 21:53

afinal o sistema operativo é o 4.0.3!!!o resto mantém se igual

abraço


Avatar do Utilizador
Shuper' Luu'
Founder & CEO
Mensagens: 3711
Registado: 16/ago/2010, 20:32
Localização: Póvoa de Varzim
Contacto:

Re: Aplicações

Mensagempor Shuper' Luu' » 14/mai/2013, 22:42

Boas,

Estás a ter problemas tipo estes: https://code.google.com/p/android/issues/detail?id=10362 do tipo, quando religas o carro ele fica com a conexão com problemas?

Tenta exemplificar como acontece, parece que à mesmo alguns problemas nisso.

Tu usas algum programa ou assim? Como fazes a ligação entre eles (rádio e S2)?


Imagem
_PhantaX_
Novatozinho
Mensagens: 14
Registado: 28/mar/2011, 21:29
Contacto:

Re: Aplicações

Mensagempor _PhantaX_ » 15/mai/2013, 10:28

a ligação é normal por Bluetooth faço emparelhamento entre os aparelhos...
e o que acontece é que quando desligo o carro e volto a entrar(aquilo é preciso carregar la numa tecla pa fazer o emparelhamento automático isso é normal)com o S2 não o faz e se ligar um nokia antigo não falha...ja andei a ver umas quantas aplicações mas não sei bem se é o que pretendo e como algumas são pagas ;)...
abraço


Avatar do Utilizador
Shuper' Luu'
Founder & CEO
Mensagens: 3711
Registado: 16/ago/2010, 20:32
Localização: Póvoa de Varzim
Contacto:

Re: Aplicações

Mensagempor Shuper' Luu' » 15/mai/2013, 11:44

Boas,

Pois é isso mesmo que falam ali no tópico, quando voltam a ligar o carro já não dá. Como o Nokia não deve ser Android, acho que dá mesmo para concluir que é algum problema do android em fazer essas coisas.

Não vás para nada pago pah, não é necessário. Vou pesquisar mais um pouco estes dias e depois logo te digo algo se encontrar.


Imagem
_PhantaX_
Novatozinho
Mensagens: 14
Registado: 28/mar/2011, 21:29
Contacto:

Re: Aplicações

Mensagempor _PhantaX_ » 15/mai/2013, 15:53

ok obrigadao...

abraço


Avatar do Utilizador
Shuper' Luu'
Founder & CEO
Mensagens: 3711
Registado: 16/ago/2010, 20:32
Localização: Póvoa de Varzim
Contacto:

Re: Aplicações

Mensagempor Shuper' Luu' » 21/mai/2013, 17:37

Boas,

Não encontrei em nenhum lado solução, só mesmo gente a queixarem-se de isso acontecer. Independentemente do aparelho e versão do Android.


Imagem

Voltar para “Android Googles”

Quem está ligado:

Utilizadores neste fórum: Nenhum utilizador registado e 0 visitante